Unexpected characters using Qukeys

plugin
(Michael Richters) #21

The fault is entirely mine.

Je n’ai fait celle-ci plus longue que parce que je n’ai pas eu le loisir de la faire plus courte.” –Blaise Pascal

(Michael Richters) #22

Just in case this isn’t clear, the reason you’ve been getting a shifted I is due to a bug that just got fixed. The shift was coming from the ), not from the alternate keycode of the qukey. If you update to the current master, you should see the difference — but, alas, it won’t solve your real problem. My long-term plan should be the best way to deal with that, but in the short term, you could try setting the Qukeys release delay much higher. 100ms would probably do the trick. I would only recommend that for someone who’s using Qukeys exclusively like SpaceCadet (adding a secondary “tap” behaviour to a modifier).

#23

It did do the trick. Thanks.

1 Like