Hold down "Esc' when flashing the Atreus to let it get into bootloader mode

Just got a new Atreus and tried to update firmware on a MacPro running Big Sur beta with the ‘Error flashing the firmware’

Would someone provide a solution please


I don’t know that we’ve spent any time with Big Sur yet.

If you hit control-shift-i, you should be able to open the dev tools. Once you do that, what do you see in the console tab?

Thanks Jesse,

I tried it on a MacBook running Catalina and had the exact same issue.

I saw the support doc on checking permissions but didn’t understand which file to check or where to go.


When you’re trying to flash the firmware are you holding down the Esc key on the Atreus before clicking the Update Firmware button?

Using ESC key worked. Thank you!

1 Like

I had a firmware flash failure also, and discovered it seems to be because I moved my Esc key from the default lower-left-corner spot. If I reprogrammed that key to be Esc, then I could flash. I just moved it back afterward.