Make NumPad off by default

When I turn on my computer (or flash the hardware) the numpad is active by default.
I want it to be off by default. How can I fix that?

Typically this is changed by entering into your computer’s BIOS configuration, which is usually accessed by pressing F1 or Del on the POST screen. The actual location of the NumLock default setting is going to vary based on your particular BIOS.

1 Like

Well, that is true for PCs :wink:
But I am a mac user.

I am also pretty sure this is something that happened after upgrading to the latest firmware (which I merged with my own custom version).

Ah, okay. You didn’t specify and Macs don’t have a system-level numlock so I assumed you were on a PC. :slight_smile:

I still have the problem that numlock is on, every time I turn on my mac.
Small problem, but annoying :confused: