Holding the space key changes the colors of select keys

Hello! When I hold the space key (one of my layers) the pgup, pgdn, a, s, z, c, v, n, m, p, and semicolon keys light up red despite manually setting the colors in Chrysalis.

Any help would be appreciated! Thanks so much!

That’s probably the fault of the NumPad plugin lighting up keys that are mapped to numbers on the target layer.

Interesting. Is it possible to turn off this plugin within Chrysalis? I just searched the forum a bit and it looks like most people are referring to changing the firmware code.

No, it is not yet possible to turn it off. We’re working on a solution. For the time being, the easiest workaround would be to copy Layer 1 to another layer, and change the layer shifts that go to layer 1, to go to the new one. The NumPad plugin will not interfere then.

The current snapshot version of Chrysalis (0.11.7-snapshot) has support for copying and pasting layers, which should make this process a bit less painful.