Trouble connecting Model 01 to MacBook Pro

Hi, all. I just received my Model 01 and I’m having trouble getting started. I emailed the founders address and thought I’d share my question here so that the answer might benefit future searchers. Here’s my problem:

I use a MacBook Pro so I only have USB-C ports. I used a USB-C to USB-C cable to connect the keyboard and saw the LEDs flash a bit, but then got a “please remove USB device that is using too much power” warning. I disconnected, and now I can’t even get that far again. I’ve tried a different C-to-C cable, and also tried using the included USB-C to USB-A cable with two different adapters. Once in a while, I see a little LED flash, but that’s the only response I’ve gotten.

I’d love to get typing, so thanks for your help!

This is almost certainly a defective keyboard. We’re working directly with @hoffm to figure out what’s gone wrong and, if we can’t solve it directly, get him replacement hardware.

If something like this happens to you, please contact us at help@keyboard.io.